PDA

View Full Version : Forum Update



caparisonforum
15-08-2013, 05:23 PM
Some of you may have noticed a few small cosmetic changes on here in the last week or so. This includes some logo and icon changes which will work better on ultra-hi-res/retina displays.

This is all part of a project where we are working towards updating the forum to the latest stable version of vBulletin 4, which will hopefully improve the user experience for everyone. We haven't taken the decision to update to vBulletin 5 as yet, however this is something we will look to do in the near future if all goes well.

It is still a work in progress, but if you notice any bugs or problems then please let us know about them ASAP and we'll hopefully fix them.

caparisonforum
16-08-2013, 12:44 PM
Images... You should now be able to upload images and have them displayed properly first time without thumbnails being the default display.

However, this will mean that you don't see the preview in the message editor before you hit post. But don't panic, it will display the image in your post.

caparisonforum
16-08-2013, 03:55 PM
Forum Software Updated!

Please let us know of any bugs...

dan
16-08-2013, 07:40 PM
Icons are still too large in the sub-forums... will have to take a look at that!

caparisonforum
16-08-2013, 07:58 PM
Thanks for the feedback. We're working on that, along with retina display enhancements...

Klesk
16-08-2013, 11:14 PM
looks good!

Staygrey92
03-06-2014, 10:19 PM
(has anyone else seen the copious amounts of that dating website spam coming through? Haha. Keeping you busy gabe?)

caparisonforum
04-06-2014, 12:58 AM
(has anyone else seen the copious amounts of that dating website spam coming through? Haha. Keeping you busy gabe?)

News to me mate, is it coming through via PM? What users are doing it? I'll check it out.

Staygrey92
04-06-2014, 01:46 AM
Just under 'What's New'

Here's a screen shot of what's been coming up. 1645

Trypios
04-06-2014, 08:30 AM
These spammy posts went to an uncategorized group called 'caparison group' for some reason. They are not visible, if you hit the 'New Posts' button.
Anyways, I removed the 3 spammers & the group and it's clean now, thanks Staygrey92.

caparisonforum
04-06-2014, 10:20 AM
Thanks Trypios! I'm still in the Far East so haven't had a chance to look at it.

Staygrey92
04-06-2014, 12:28 PM
No probs! Glad it's all sorted